Fonction VRAI Excel | Exemples de formules + Vidéo GRATUITE

Fonction Excel TRUE (Exemple + Vidéo)

Fonction VRAI Excel

Quand utiliser la fonction Excel TRUE

La fonction TRUE renvoie la valeur logique TRUE. Il ne prend aucun argument d’entrée.

Ce que ça renvoie

Il renvoie la valeur logique TRUE.

Syntaxe

=VRAI()

Arguments d’entrée

  • Il ne prend aucun argument d’entrée.

Notes complémentaires

  • La fonction TRUE est mieux utilisée lorsque vous évaluez une condition, et si elle est TRUE, vous voulez simplement obtenir la valeur TRUE dans la cellule. Par exemple:
    • =SI(ET(A1>0,A1<100),VRAI(), "Rejeter")
      Dans cet exemple, si la condition n’est pas remplie, elle renvoie simplement TRUE comme résultat.
  • Si vous tapez VRAI (sans parenthèses) dans une formule ou dans une cellule, Excel le prend automatiquement comme valeur logique VRAI.
    • TRUE et TRUE() renvoient tous deux la même valeur.
  • En termes de valeur, un FAUX est un 0 et un VRAI est un 1. Ceux-ci peuvent être utilisés dans les calculs.
    • Par exemple : =TRUE+TRUE vaudrait 2 et =FALSE+TRUE vaudrait 1
  • Selon l’aide de Microsoft, la fonction Excel TRUE est fournie principalement pour la compatibilité avec d’autres tableurs.

Excel TRUE Function – Exemple en direct

Fonction Excel TRUE – Tutoriel vidéo

Fonctions Excel associées :

Pour protéger votre fils, votre mari ou votre espion, vous pouvez télécharger cette application

X